To voice chat with others using Hearme's VoicePresence, you will need Internet Explorer 4.0 or above